Changing inet_protocol to Ipv6 error

Discussion in 'ISPConfig 3 Priority Support' started by ktownmods, Nov 19, 2019.

  1. ktownmods

    ktownmods Member

    Hey,

    i added after i installed ispconfig an ipv6 address to the system, now i try to see if the ipv6 can send mails.

    So i changed inet_protocol to ipv6, but now this error shown:

    Code:
    /etc/postfix/master.cf: line 138: bad hostname or network address: 127.0.0.1:10025
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do not use ipv6 only, change it back to all.
     
    ktownmods likes this.
  3. ktownmods

    ktownmods Member

    I dont use it always, only for testing if ipv6 works

    So how can i test it?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    All parts of the services connect to localhost which is IP 127.0.0.1 which is IPv4, so if you disable it, the services will fail.
     
    ktownmods likes this.
  5. ktownmods

    ktownmods Member

    Ok, i redoo it to all, and i send 2 mails to gmail (own address) and one of them had the ipv6 in the head.

    so it works
     

Share This Page