Changing email server to port 26?

Discussion in 'Server Operation' started by british.assassin, Jul 25, 2006.

  1. british.assassin

    british.assassin New Member

    Hi

    I have followed the Perfect setup - CentOS 4.3 guide and all is working well, except for the fact I cant send emails from my server, I can receive them fine, but not send.

    This has nothing to do with the way my server is setup, its due to the fact that my ISP (AOL) seems to have blocked port 25 to stop people running email servers.

    I was wondering how I would go about changing the configuration of the email server so that it would send email via port 26 rather than port 25 to see if this will make any difference.

    Thanks,

    british.assassin
     
    Last edited: Jul 25, 2006
  2. Tortanick

    Tortanick New Member

    There is a problem there, if you start sending out on port 26 then no E-mail server will understand, because they will be listoning on port 25, and you can't go out from port 26 and arrvie at port 25 without AOL's port 25 block catching you.

    There are only three things you can do.

    1) Ditch AOL
    2) get hold of an external relay server that will listen on port 26 and resend the mail on port 25, not sure how to set that up.
    3) Ask AOL to let your E-mail out.
     
  3. falko

    falko Super Moderator ISPConfig Developer

  4. mickeb

    mickeb New Member

    Where do i enable 465?
    In my master.cf (its not called master.conf in debian etch?) I only see:
    How do i uncomment this? it has a -o, what do i do with that? and does Sasl:auth mean that smtp will be active on port 465?
     
  5. mickeb

    mickeb New Member

    anybody know?

    It says in outlook:
    I have added in firewall (ISPCONFIG firewall list)
    Outlook got same port for smtp and auth for smtp.

    Reason i want to use 465 for smtp is that ISP's dont block that and its a secure ssl.

    How do i procced?

    Humble regards mike
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Simply remove the # sign at the beginning of the line and restart Postfix.
     

Share This Page