Changin to Shell access for a users does'nt work

Discussion in 'Installation/Configuration' started by tom, Aug 6, 2007.

  1. tom

    tom Member

    I've tried to give a user shell access in ISPConfig but the user does not get shell access and the entry in /etc/passwd did not change and is still set to :/bin/false. It works if I set it to /bin/sh manualy. ISPConfig saved the setting "shell accees=j" but it has no effect. But it puts the my manual change /bin/sh back to /bin/false after I've saved somethin in the webinterface. It is maybe a bug?

    How can I give a user shell access using the webinterface from ISPConfig?
    Last edited: Aug 6, 2007
  2. tom

    tom Member

    It's ok. I had to put a second time shell access=yes in the option section.


Share This Page