Changes/new sites/ftp users are not saved

Discussion in 'Installation/Configuration' started by Jorem, Aug 16, 2012.

  1. Jorem

    Jorem New Member

    When I change a client setting and save the changes, nothing is saved.

    I added a ftp user and the user is created, but when I trie to login it is not working. All the old users are working the way it should.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. Jorem

    Jorem New Member

    Is get these messages:

    root@web:~# /usr/local/ispconfig/server/
    16.08.2012-18:19 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
    16.08.2012-18:19 - DEBUG - No Updated records found, starting only the core.
    16.08.2012-18:19 - DEBUG - Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock

    Nothing strange I think. Locks, checks, if new writes and unlocks the file again.

    Or is this the problem?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats all fine. You said that changes were not written to disk, how did you recognize that as the above output indicates that all changes had been written to disk.
  5. Jorem

    Jorem New Member

    I do not know how I fixed it, but changes are added now.

    What I did. I updated to the latest version after the memory exhausted problem was solved (other post). Restarted apache and changes are added now.

Share This Page