cgi-bin directory

Discussion in 'Installation/Configuration' started by sonicscott, Apr 17, 2012.

  1. sonicscott

    sonicscott New Member

    I have an FTP user that cannot write to their cgi-bin directory. I have checked the web/security under the Server section. It is set to Medium. It was originally on High.

    Anything else I am over-looking?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    First of all, ensure that you update your server to the current ispconfig version Then set the security level to high again, this ensures that the ftp users can write to all nescessary directorys of the website. Afterwards alter a setting in the site like quota and klick on save so that the folder prmissions get set again.

Share This Page