CentOS + IMAP + ISPConfig

Discussion in 'Server Operation' started by opnsrcaddict, Jul 24, 2009.

  1. opnsrcaddict

    opnsrcaddict New Member

    Hi, I have an ISPconfig 2 install running on a perfect centos server. I'm trying to setup webmail on a per website basis. I put the roundcube mail folder in the site root under the directory webmail. The install went fine and with the testing page I am able to connect through IMAP. I can also get to the login page fine by going to www.domain.com/webmail . However, it will not let me log in. I tried logging in to the IMAP with outlook and that wouldn't let me in either. Is there something I'm missing to setup email on a per site basis? What should I be putting in for incoming server? I've just been putting in my domain name... Thanks.

    NOTE: I installed the roundcube package for ISPConfig 2 and tried logging in with that, and it works fine! How can I make this work with the roundcube installs on the individual websites?
  2. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your mail log?
  3. opnsrcaddict

    opnsrcaddict New Member

    In /var/log/maillog all I see is "user" connect, "user disconnect". Funny thing is, it looks the exact same when I log in with the global roundcube mail. Maybe there's another log that will tell me more.
  4. opnsrcaddict

    opnsrcaddict New Member

    UPDATE: I created a new site in ISPConfig, hostname: mail domain: domain.com. This install seems to work well, but all users are able to login from other domains rather than just the one I want. Is there a way to restrict this?

Share This Page