Centos Apache php-fpm problem with virtual host and Index Forbbiden

Discussion in 'HOWTO-Related Questions' started by rubendob, Sep 9, 2012.

  1. rubendob

    rubendob New Member

    http://www.howtoforge.com/using-php5-fpm-with-apache2-on-centos-6.2-p2

    Hello

    I'm having little issue and I don't know how to fix. I followed tutorial without problem but when I setup a virtual host I get an error in /var/log/httpd/error

    Directory index forbidden by Options directive

    For example

    If I try to access some php file directly there is ok

    www.domain.com/info.php

    but If I try to access directly to domain I get the error

    :-(

    I don't know If there is something missconfigured in httpd.conf. FastCgiWrapper is

    FastCgiWrapper Off

    And I have disabled mod_php


    I have copy virtual host conf of Apache mod_php where I have php site under production.

    Can you give me some idea?

    Thanks
     
  2. rubendob

    rubendob New Member

    AH! I forgot to mention there is rewrite rules in this virtual host setup. Rewrite rules that are coming from my virtual host conf of my production serve (apache mod_php)

    I think is interesting to mention.

    Thanks
     
  3. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    You need an index file (index.html, index.php, etc.) in your document root.
     

Share This Page