CentOS 6.1 strange behavior in VirtualBoX

Discussion in 'Installation/Configuration' started by aroldgre, Dec 22, 2011.

  1. aroldgre

    aroldgre New Member

    Hello Geniuses,

    First off, I apologize if this forum is the wrong place for my issue.

    I first installed CentOS 6.1 (server) in VirtualBox (V. 4.1.6...) with no problem.
    My host is Windows 7 Ultimate (64 bit)

    However when I tried to create a CentOS desktop VM the installation went straight through to create another VM sever without giving me the options to choose what I want to install.

    The ISO file works perfectly on bare metal, it gives all the options.
    I believe the problem is somewhere between Windows and VirtualBox.

    I tried the VirtualBox Forum, it did not get an answer.
    I reinstalled VirtualBox, it did not correct the problem.

    Any suggestions would be greatly appreciated.
    Does anyone know any other forums that would fit my issue better.

    Thank you very much,
  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page