Centos 5.8 yum update problem: php53-common conflicts with php53u-common

Discussion in 'ISPConfig 3 Priority Support' started by frederikbay, Apr 16, 2015.

  1. frederikbay

    frederikbay New Member HowtoForge Supporter

    Hi all

    When trying to do a yum update i have a few conflicts, need some help on this

    php53-common-5.3.3-26.el5_11.x86_64 from updates has depsolving problems
    --> php53-common conflicts with php53u-common
    perl-DateTime-Format-Mail-0.3001-1.el5.rf.noarch from installed has depsolving problems
    --> Missing Dependency: perl(DateTime) >= 0.1705 is needed by package perl-DateTime-Format-Mail-0.3001-1.el5.rf.noarch (installed)
    Error: Missing Dependency: perl(DateTime) >= 0.1705 is needed by package perl-DateTime-Format-Mail-0.3001-1.el5.rf.noarch (installed)

    Error: php53-common conflicts with php53u-common
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page