CentOS 5.7 and wordpress

Discussion in 'Installation/Configuration' started by cpq, Sep 26, 2011.

  1. cpq

    cpq New Member

    Hi all.

    Totaly neewbee in linux so please be gentle... :)

    Has set up a server to host some customers and some of my own.
    Shared hosting.

    Anyway I've got to play until I come to WordPress when I try to install some plugins or themes it asks for the FTP user and pass.

    I give it but it still does not work, something else is that I will, if possible, preferably be free of having to do this on all sides.
    Can you get rid of it?
    Last edited: Sep 26, 2011
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you create an FTP account for that web site on the "User & Email" tab? Did you check FTP for that web site?

    Does your username have the form web1_someuser? It is possible that you mix this up with ISPConfig users who can log into ISPConfig only, but not use FTP.
  3. cpq

    cpq New Member

    Yes i did make an FTP account, i used it with filezilla no problems there.
    But when i uses it in wordpress its a nogo...

    Is there a way to stop wordpress needing ftp user login?
    I have a windows 2008 r2 server running several wedsites with wordpress and they do not ask for FTP user and pass..
  4. newbielinx

    newbielinx New Member

  5. cpq

    cpq New Member

    Hi newbielinx.

    Thanks for the adwise, i tryed it and i canĀ“t get it to work...
    No errors just notthing, have made a reboot just i case.
    (old windows habbit)
  6. newbielinx

    newbielinx New Member

    Hi, what is your server group and user? You're using apache?
  7. cpq

    cpq New Member

    apache, and yes im using apache.

    Could it be that i have done some thing wrong with the command provited by you?
  8. newbielinx

    newbielinx New Member

    I got that on twitter and i use the same way just like described there..
    Never asked ftp when installing plugins, themes or edit .htaccess manually which means it worked on me.

    Try using
    then restart apache
  9. cpq

    cpq New Member

    i get this:

    [[email protected] ~]# chgrp -fR -apache /var/www/html
    chgrp: invalid option -- a
    Try `chgrp --help' for more information.
  10. newbielinx

    newbielinx New Member


    restart apache
  11. cpq

    cpq New Member

    same.. :-(
  12. cpq

    cpq New Member

    Thanks for your answers :)

    Got it working, it wass a setting in the hosting panel.... dogh stupid me... :-(

Share This Page