Centos 5.2 - Upgraded Kernel

Discussion in 'HOWTO-Related Questions' started by anthonymcgarry, Dec 3, 2008.

  1. anthonymcgarry

    anthonymcgarry New Member

    Hi,

    I am running Centos5.2 on my thinkpad t60 laptop.

    To add kernel support for my wireless card. I updated my kernel from

    2.6.18-92.1.18.el5
    to
    2.6.27
    using the following link.
    http://www.howtoforge.com/kernel_compilation_centos_p2

    The update was successful however now when I run 'yum list installed' I get

    kernel.i686 2.6.18-92.el5 installed
    kernel.i686 2.6.18-92.1.18.el5 installed
    kernel-devel.i686 2.6.18-92.1.18.el5 installed
    kernel-headers.i386 2.6.18-92.1.18.el5 installed

    Is there something I must do to inform yum that I am now running 2.6.27

    Also how would I update my kernel headers.
    I ask because I need to get Fuse installed but I think it installs with the wrong headers because when I run 'modprobe fuse' I get the following output
    FATAL: Module fuse not found.

    Thanks
    Anthony
     
  2. falko

    falko Super Moderator

    If you built the kernel the traditional way, then there's no rpm package, which means yum doesn't know anything about it.
    The kernel-headers are already installed because you built the kernel yourself.
     

Share This Page