Centos 5.1 64 bit install problem

Discussion in 'Installation/Configuration' started by occeo, Jun 29, 2008.

  1. occeo

    occeo New Member

    I have followed the perfect server setup guide on my server.

    I am getting this error when I run ./setup

    [[email protected] install_ispconfig]# ./setup
    CentOS 5.2
    ERROR: Ihr Betriebssystem wird nicht unterst├╝tzt! / Your operating system is not supported! / Votre systeme d'exploitation n'est pas support├ę!
    [[email protected] install_ispconfig]#
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. occeo

    occeo New Member

    So I realized that yum update actually updates to 5.2..... :-(

    when will the instructions be out for 5.2 ?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Just do what I explained in the second link. The instructions for 5.1 should work.
     
  5. occeo

    occeo New Member

    The second link and the first link are the same post....

    I followed the instructions from 5.1 and I changed my O.S. to 5.1 in the redhat-version file but when I went to install ISPConfig it came up with an MTA error
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page