CentOS 4.3 can't receive e-mail

Discussion in 'Installation/Configuration' started by pborm, Jul 12, 2006.

  1. pborm

    pborm New Member

    I've read through a bunch of different threads and I'm yet to find a good solution to my situation... I followed the "Perfect Setup" instructions pretty closely and everything seems to be working pretty good. When it comes to e-mail, I can log into RoundCube fine. I can also send e-mails from that account fine as well. My issue is when I try and send an e-mail to my ispconfig e-mail address (I used hotmail to originate the msg).

    /etc/postfix/main.cf...... I removed the comments to save some space. My guess is that I'm missing some options here, but I'm not sure what I'm supposed to add or change

     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You mean you can not send from hotmail to your ISPConfig account?

    Do you get any errors or messages in the mail log?

    Can you send from your ISPConfig account to your ISPConfig account? If not, please check that you enabled maildir unde management > server > settings on the mail tab if you use dovecot as pop3 / imap server.
     
  3. pborm

    pborm New Member

    I made sure that maildir is checked. I also tried sending msgs from one internal mailbox to another. I checked through the postfix configuration files, and the domain names seem to be referenced properly in there... I can send an outbound e-mail perfectly fine with an internal address. I just cannot receive an e-mail from an external source at the moment.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Do the DNS records for your domains point to the correct server?
    You can check with
    Code:
    dig domain.com
    and
    Code:
    dig mx domain.com
     

Share This Page