cant set domainname and ip

Discussion in 'Installation/Configuration' started by tom, Feb 13, 2007.

  1. tom

    tom Member

    I've fresh installed ISPConfig 2.2.9. Everything seems ok but when I go to Management>Server>Setting I find an emty fields:domain and the ip field has "0.0.0.0".

    If I write a domain and an ip in the fields an klick the safe button nothing is saved and i see the same like before: empty domain, 0.0.0.0 for ip. Even I cant create a new web because it is not possible to choose a server and ip for the web.
    I dont think that is normal, is it?
     
    Last edited: Feb 13, 2007
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you create the mysql database manually that you used to install ISPConfig? Does the mysql password that you used to install ISPConfig contains any specual characters?
     
  3. tom

    tom Member

    I've installed ISPConfig as usual but I've had an old ISP db. The mysql password contains no special characters.

    Now I'm trying to install ISPConfig new after I had used the uninstall script. After a sucsessfull install process I could'nt reach the https login page because I got a browser (firefoxx) warning that the ssl cert has a wrong serialnumber and I could not log in.
     
  4. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    In FireFox, go to the Edit->Preferences->Advanced->View Certificates and remove the previously generated Certificate. And restart Firefox.
    You get this problem, cause you already permanently accepted the certificate from the previous install of ISPConfig. And the newly generated cert for the same system is different, causing an alert like this.
     
  5. tom

    tom Member

    It's so easy but I did'nt noticed it.
    Thanks martinfst :)
     

Share This Page