Can't send mails only to hotmail account

Discussion in 'Server Operation' started by mchuahan, May 22, 2008.

  1. mchuahan

    mchuahan New Member

    Hi all,

    Can't send mails only to hotmail, and strange is that my e-mail do not delivey to hotmail mailbox. I have no problems with gmail and yahoo and other domains. I'm setting and spf record. I think that everything is ok, but for hotmail not.

    Whenever I send the mail to hotmail account I am getting the following message in the log file:

    May 22 05:55:19 FSAok9 postfix/qmgr[32326]: 29DF5A38085: from=<[email protected]>, size=1406, nrcpt=2 (queue active)
    May 22 05:55:19 FSAok9 postfix/smtp[29364]: 29DF5A38085: to=<[email protected]>, relay=mx1.hotmail.com[65.54.245.8], delay=2, status=sent (250 <006401c8bbea$f8df3c20$440510ac@mchauhan> Queued mail for delivery)

    If someone can help, pleace help me.
    Thank You!
    Manoj
     
  2. edge

    edge Active Member Moderator

    Please do a search for "Hotmail" on this forum.

    This topic has been discussed many times already.
     
  3. mchuahan

    mchuahan New Member

    thanks for your swift reply. I have already searched regarding the hotmail keword. I have configured the mail server accroding to that but i don'y know why i am not able to send the mail in hotmail account only. It is working in all others domains like yahoo, gmail, rediff etc.

    Please guide me.

    Thanks
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. mchuahan

    mchuahan New Member

  6. edge

    edge Active Member Moderator

    Did you read the part about contacting the Hotmail team and asking if they can add your domain to the SenderID program?
     
  7. falko

    falko Super Moderator ISPConfig Developer

    It's working for me. Please try again.
     
  8. mchuahan

    mchuahan New Member

    I am not able to send mails from my domain. But when I send mails from hotmail.com account to my domain then I will be able to receive mails. Also when I reply those mails from domain to hotmail.com, I am able to receive the mails. But not able to send new mails. It’s strange to me. Could you please help me?

    Thanks
    Manoj
     
  9. daveb

    daveb Member

    Does your mail server have to correct spf record, RDNS, and have you had your domain added to the Microsoft SenderID program?
     
  10. mchuahan

    mchuahan New Member

    yes, we have added spf record, RDNS and I have given the domain name Microsoft SenderID program

    Thanks
    Manoj
     
  11. edge

    edge Active Member Moderator

    Did you get an email back from the Hotmail / MSN admins telling you that they have added your domain to the SenderID program?
     

Share This Page