can't send mail

Discussion in 'Installation/Configuration' started by marra87, Oct 19, 2006.

  1. marra87

    marra87 New Member

    Hi!

    I have a tricky problem with my mail-server on ISPConfig.
    I have set up four domains:
    - test1.com
    - test2.com
    - test3.com
    - test4.com

    test1.com is one site.
    In test1.com's settings I have added test2.com under "Co-domains".
    So test1.com and test2.com goes to the same account.

    Then I want to forward all mail from test1.com and test2.com to test3.com.
    So under advanced settings on test1.com (also test2.com), my forwarding mail is user@test3.com.

    When I send mail from user@test4.com to user@test3.com it is no problem.
    But when I send mail from user@test4.com to test1.com or test2.com I get the following mail in return:

    Code:
    This is the Postfix program at host test4.com.
    
    I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
    
    For further assistance, please send mail to <postmaster>
    
    If you do so, please include this problem report. You can delete your own text from the attached returned message.
    
    			The Postfix program
    
    <user@test1.com>: mail for enjoydancing.com loops back to myself

    Anyone that can help me, please?;)
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please add the line:

    enjoydancing.com

    at the end of the file /etc(postfix/local-host-names and restart postfix.
     
  3. marra87

    marra87 New Member

    thank you!
     

Share This Page