Can't send emails to microsoft domains

Discussion in 'ISPConfig 3 Priority Support' started by Gaston Girardi, May 20, 2020.

  1. Gaston Girardi

    Gaston Girardi Member HowtoForge Supporter

    Hi guys, hope you all are doing fine in this times, the question in not a problem of ISP, but maybe some can help me.

    In our organization we have an area that gave the service for web hosting and emails for our clients (Also our self), but for some reason for the last two weeks, we can't send emails to Hotmail, Live , Outlook, or any Microsoft domain, we are able to send emails to any outside organization gmail, yahoo, custom domains, etc. the only exception are Hotmail, or Live, outlook, ...
    And we are doing this from our Own servers, with fixed IPs that also we check and everything is ok.

    Has anybody had this problem?, or anybody know how to fix it?.

    Thanks a lot.
     
  2. Th0m

    Th0m ISPConfig Developer ISPConfig Developer

    Do they get bounced back, or do they land in the spam folder?
     
  3. elmacus

    elmacus Active Member HowtoForge Supporter

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Gaston Girardi likes this.
  5. Gaston Girardi

    Gaston Girardi Member HowtoForge Supporter

    @Th0m the emails get bounced back with this message:
    Code:
    -----Mensaje original-----
    De: Mail Delivery System <[email protected]>
    Enviado el: martes, 19 de mayo de 2020 10:19 a. m.
    Para: [email protected]
    Asunto: Undelivered Mail Returned to Sender
    
    This is the mail system at host server1.mydomain.com.
    
    I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
    
    For further assistance, please send mail to postmaster.
    
    If you do so, please include this problem report. You can delete your own text from the attached returned message.
    
    The mail system
    
    <[email protected]>: host
    hotmail-com.olc.protection.outlook.com[104.47.40.33] said: 550 5.7.1
    Unfortunately, messages from [xx.xx.xx.xx] weren't sent. Please contact
    your Internet service provider since part of their network is on our block
    list (S3140). You can also refer your provider to
    http://mail.live.com/mail/troubleshooting.aspx#errors.
    [CO1NAM03FT031.eop-NAM03.prod.protection.outlook.com] (in reply to MAIL
    FROM command)
    @elmacus Thanks for the 2 links, i saw it yesterday and also i register and followed everything they said.

    @till Thanks for the response I fill that form yesterday, do you remember how much time they take to solve or response you?

    Thanks for all the messages.
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    It may take a few days.
     
  7. Gaston Girardi

    Gaston Girardi Member HowtoForge Supporter

    :eek::confused: Well, there's nothing more to do, just wait for they to answer. I will light some Candles :D
     
  8. Th0m

    Th0m ISPConfig Developer ISPConfig Developer

    For me, it took over 2 weeks...
     

Share This Page