can't recieve mail ubuntu 6.10, I can send though

Discussion in 'Installation/Configuration' started by Compactman, Apr 9, 2007.

  1. Compactman

    Compactman New Member


    This is from my mail.log

    My MX records are working
     
    Last edited: Apr 9, 2007
  2. Compactman

    Compactman New Member

    More info

    Web 1
    Code:
    drwxr-xr-x  8 web1_u1 web1 4096 2007-04-08 22:45 .
    drwxr-xr-x 10 root    root 4096 2007-04-09 00:30 ..
    drwxrwxr-x  2 web1_u1 web1 4096 2007-04-07 03:42 cgi-bin
    -rw-------  1 web1_u1 web1   24 2007-04-08 22:45 .forward
    -rw-rw-r--  1 root    web1   22 2007-04-08 04:00 .htpasswd
    drwxr-xr-x  3 web1_u1 web1 4096 2007-04-08 00:30 log
    lrwxrwxrwx  1 root    root   34 2007-04-08 22:45 Maildir -> /var/www/web1/user/web1_u1/Maildir
    drwxrwxrwx  2 web1_u1 web1 4096 2007-04-07 23:59 phptmp
    -rw-r--r--  1 root    root  436 2007-04-08 22:45 .procmailrc
    drwxr-xr-x  2 web1_u1 web1 4096 2007-04-07 03:42 ssl
    drwxr-xr-x  3 web1_u1 web1 4096 2007-04-07 03:44 user
    lrwxrwxrwx  1 root    root   42 2007-04-08 22:45 .vacation.cache -> /var/www/web1/user/web1_u1/.vacation.cache
    drwxrwxr-x  7 web1_u1 web1 4096 2007-04-08 20:15 web
    and some more

    /var/www
    Code:
    drwxr-xr-x 10 root    root 4096 2007-04-09 00:30 .
    drwxr-xr-x 16 root    root 4096 2007-04-07 02:45 ..
    lrwxrwxrwx  1 root    root   13 2007-04-08 20:31 alex288.hopto.org -> /var/www/web3
    drwxr-xr-x  2 root    root 4096 2007-04-07 02:45 apache2-default
    lrwxrwxrwx  1 root    root   13 2007-04-08 20:28 b-rad.myvnc.com -> /var/www/web1
    drwxr-xr-x  3 root    root 4096 2007-04-08 00:30 localhost
    drwxr-xr-x  2 root    root 4096 2007-04-07 02:58 sharedip
    lrwxrwxrwx  1 root    root   13 2007-04-08 22:48 tabscooler.servebeer.com -> /var/www/web4
    drwxr-xr-x  8 web1_u1 web1 4096 2007-04-08 22:45 web1
    drwxr-xr-x  8 web3_u1 web3 4096 2007-04-08 22:16 web3
    drwxr-xr-x  8 web4_u1 web4 4096 2007-04-08 22:57 web4
    drwxr-xr-x  2 root    root 4096 2007-04-07 02:52 webalizer
    drwxr-xr-x  3 root    root 4096 2007-04-09 00:30 www.b-rad.myvnc.com
    

    and finally a netstat

    Code:
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
    tcp        0      0 localhost.localdom:2208 *:*                     LISTEN     3987/hpiod
    tcp        0      0 *:mysql                 *:*                     LISTEN     4109/mysqld
    tcp        0      0 *:netbios-ssn           *:*                     LISTEN     14595/smbd
    tcp        0      0 localhost.localdo:57680 *:*                     LISTEN     3992/python
    tcp        0      0 *:81                    *:*                     LISTEN     4821/ispconfig_http
    tcp        0      0 performance.hopt:domain *:*                     LISTEN     10536/named
    tcp        0      0 localhost.locald:domain *:*                     LISTEN     10536/named
    tcp        0      0 *:49237                 *:*                     LISTEN     7201/python
    tcp        0      0 localhost.localdoma:ipp *:*                     LISTEN     9634/cupsd
    tcp        0      0 *:smtp                  *:*                     LISTEN     13930/master
    tcp        0      0 localhost.localdoma:953 *:*                     LISTEN     10536/named
    tcp        0      0 *:microsoft-ds          *:*                     LISTEN     14595/smbd
    tcp        0      0 performanc:microsoft-ds Brad-PC.Router:62880    ESTABLISHED14600/smbd
    tcp        0      0 performance.hopto:47391 71-214-101-189.pt:60905 ESTABLISHED7201/python
    tcp6       0      0 *:imaps                 *:*                     LISTEN     4269/couriertcpd
    tcp6       0      0 *:pop3s                 *:*                     LISTEN     4308/couriertcpd
    tcp6       0      0 *:pop3                  *:*                     LISTEN     4284/couriertcpd
    tcp6       0      0 *:imap2                 *:*                     LISTEN     4247/couriertcpd
    tcp6       0      0 *:www                   *:*                     LISTEN     4933/apache2
    tcp6       0      0 *:ftp                   *:*                     LISTEN     13841/proftpd: (acc
    tcp6       0      0 *:ssh                   *:*                     LISTEN     4531/sshd
    tcp6       0      0 *:smtp                  *:*                     LISTEN     13930/master
    tcp6       0      0 ip6-localhost:953       *:*                     LISTEN     10536/named
    tcp6       0      0 *:https                 *:*                     LISTEN     4933/apache2
    tcp6       0      0 performance.hopto.o:www d150-60-97.home.c:60262 TIME_WAIT  -
    tcp6       0    888 performance.hopto.o:ssh YOURMOTHER:63944        ESTABLISHED15895/0
    tcp6       0      0 performance.hopto.o:www bas3-stcatharines:60952 ESTABLISHED9567/apache2
    tcp6       0      0 performance.hopto.o:www bas3-stcatharines:60953 ESTABLISHED9564/apache2
    
     
  3. falko

    falko Super Moderator ISPConfig Developer

    Did you enable Maildir in ISPConfig?
    Are you absolutely sure your MX records point to your server?
     
  4. Compactman

    Compactman New Member

    Checked my mx with a web tool to verify it

    Yes I have maildir turned on

    Ive gone through previous forum posts with the search to try and track it down.

    Is there any kind of other log commands I can run to show you more usefull information perhaps?

    How bout my main.cf

     
    Last edited: Apr 10, 2007
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    The logfile part in your first post shows no activity that might have come from a incoming message. Please install one of the ISPConfig webmail packages for iSPConfig and send a email to one of the local server mailboxes from webmail. Post the lines that appear in the mail log to the forum.
     

Share This Page