Can't receive mails.

Discussion in 'Server Operation' started by baicunko, Jul 16, 2011.

  1. baicunko

    baicunko New Member

    Hi, I'm running Centos 5.6 and I did the perfect server tutorial with ISPConfig 2 but I didn't install ISPConfig 2 as I'm planning on hosting only one website. I installed webmin to control my server. My server is ganganadores.com
    I can send mail and receive mails but see them on the webmin administration page.
    My problem comes when i try to connect to the server by IMAP or POP3, when I add the mail to my blackberry it setups correctly, I can send mails but I can't receive.
    I also tried on my iPhone but I don't know my mail configuration as I'm used to always having this cause another one gave me this data.
    What can I do about this? I can't install SquirrelMail as it gives me error for not having installed php-common which is for 5.1.6 and I'm running 5.3.6
    Any ideas?
    Thanks
     
    Last edited: Jul 16, 2011
  2. baicunko

    baicunko New Member

    Now i added mail.ganganadores.com as my server for receiving and sending mails on my iPhone and I can receive mails but I can't send
    So summary
    Blackberry can send but can't receive
    iPhone the other way around.
    Suggestions?
     
  3. baicunko

    baicunko New Member

    iPhone working whenever it wants! Now it sends and receive. Blackberry doesn't wanna receive at all.
    When testing mail I sometimes get this error when sending.
    Delivery to the following recipient failed permanently:

    test@gananadores.com

    Technical details of permanent failure:
    DNS Error: Domain name not found
    named is up and running perfectly.
    Suggestions?
     
  4. falko

    falko Super Moderator

    Are there any errors in your mail log (in the /var/log/ directory)? What's the output of
    Code:
    netstat -tap
    ? What's in /etc/postfix/main.cf?
     

Share This Page