Can't receive mail

Discussion in 'Installation/Configuration' started by Lite-On, Jun 15, 2007.

  1. Lite-On

    Lite-On New Member

    yesterday I have installed ISPConfig on my Centos 4.5 server.
    Everything is working fine, but only postfix has some problems.

    When I send an e-mail to "[email protected]", I get the following error:

    This is the Postfix program at host web1.
    I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
    For further assistance, please send mail to <postmaster>
    If you do so, please include this problem report. You can delete your own text from the attached returned message.
    			The Postfix program
    <[email protected]> (expanded from <[email protected]>): Host or domain
        name not found. Name service error for name=web1.web1 type=A: Host not
    I have try 2 e-mails, but I get the same error.
    [email protected]
    [email protected]

    I have more domains, and I get this error in al my e-mails.
    Sending e-mails via webmail is not a problem.
    Only receiving is a problem

    Anybody who can help me out :)
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The hostname of your server "web1.web1" is not available in DNS. Please make sure that web1.web1 is created in DNS and points with a A-Record to the IP address of your server.
  3. kreya

    kreya New Member

    look what's in the /var/log/mail.log . that should show you the problem
    Last edited: Jun 15, 2007
  4. Lite-On

    Lite-On New Member


    This has solved my problem :) :)

Share This Page