cant receive emails

Discussion in 'Installation/Configuration' started by merk, Mar 15, 2009.

  1. merk

    merk New Member


    first of all great software.

    I am able to get everything running EXCEPT receiving emails. At one point i was able to recieve but not send. Now i am able to send but I can not recieve and I can not figure out what is causing the issue.

    Can someone please post some idea how I can fix this or give some ideas as to where to look?

    Thanks in advance
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    1) Which ISPConfig version do you use?

    Take a look in the mail log file.
  3. merk

    merk New Member

    Hi till,

    ISPConfig - 2.2.29

    I did look through the logs and it seems that the incoming emails arent even hitting my box. If I go to further in the history of the logs I can see it hitting my box. I can see my client accessing the mail system to check for messages which it does successfully but it does not see any new emails.
  4. id10t

    id10t Member

  5. merk

    merk New Member

    ok so I can email via outlook express with the SMTP settings but whenever I try to send the mail otherwise I get a connection refused.

    For example, I went to another mailserver tried to send the email and in the logs of the working server i saw

    Mar 15 13:58:51 sendingemail sendmail[2831]: n2FHwoMn002829: to=<[email protected]>, ctladdr=<[email protected]> (0/0), delay=00:00:01, xdelay=00:00:01, mailer=esmtp, pri=120585, [], dsn=4.0.0, stat=Deferred: Connection refused by
    It seems like postfix is not listening on the correct hostname or ip?
  6. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    netstat -tap

    Also, is pointing to the correct server?

Share This Page