Can't receive emails from other domains

Discussion in 'General' started by andre4400, Dec 11, 2005.

  1. andre4400

    andre4400 New Member

    Hi all

    I did the Debian Sarge 3.1 Perfect Install and then ISPConfig install.
    However, my problem is with email. I've got one domain configured on it.

    aldit.com

    When I send mail to andre@aldit.com I see the email go through my firewall, but no mail shows up in my outlook mailbox, in addition no mail shows up on my mail servers new box as well. I replaced my working windows mail server for this Debian version (cost less to maintain), so I know the public MX records have to be right. Right?

    Can you tell me where I went wrong with this mail server swapping business. I mean what else is there to configure in ISPConfig or Postfix?

    Thanks in advance
    Andre
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You created an website www.aldit.com with the co-domain aldit.com (host empty!) in ISPCOnfig? Added an user / emailaccount andre@aldit.com?

    Did you set Maildir / Mbox delivery correct under Management > Server > Settings on the mail tab. If you are not sure what you need, change the value, wait a minute and try to send a new test email to your account.
     
  3. andre4400

    andre4400 New Member

    Yes all those settings were set correctly, However, after banging my head for some time looking for problems on an already perfect install. I realized i had falsley ruled out the firewall. It was indeed blocking smtp. I replaced my firewall as well, along with most other front end components. I really appreciate your inspirational! help.
    Thanks
     

Share This Page