Cant receive Emails, but they are in the Maildir!!

Discussion in 'Installation/Configuration' started by Pharao, Jun 16, 2006.

  1. Pharao

    Pharao New Member

    Hi all

    I dont know what do now. I have setup my postfix from new and IPSConfig also. I work with Maildirectorys and Postfix. The Problem is, sending is no problem with webmail and outlook and the Emails arrived corretctly in the Maildir from the appropriate User and i can read it from Webmin.
    If i try to receive the mails, neither outlook nor webmail will recieve any mails. There is no spamfilter, no antivirus, no firewall between them. All systems are on one Server with Hostname (Apache, ISPConfig, Webmail, PHP, mySQL, Bind etc...).
    Enclosed is the and the logfile

    please help, i have no idea what this could be or what to do.... :confused:

    Franco H. from Switzerland

  2. brainz

    brainz Member

    Hi Pharao,

    Just a question do you have dovcot installed ???

    I had this probelm that you are having and i installed postfix and dovecot and it all worked....

    brainz ;):cool:
  3. Jcorrea920

    Jcorrea920 New Member

    Hello Pharao,

    Yes I had the same problem and Dovecot seems to solve everything. Whether you have it installed or not we need to know what is running on your system and what is not. What is the result of
    netstat -tap
    If you are currently using ipop3 and imap for ports 110 and 143 you need to shut off xinetd and start dovecot.

    To stop ipop3
    chkconfig ipop3 off
    To stop xinetd
    /etc/init.d/xinetd stop
    To check if you have dovecot installed
    dovecot --version
    If it is not installed, install it by
    apt-get install dovecot
    Disable ipop3 and imap at startup by editing /etc/xinet.d/ipop3 and /etc/xinet.d/imap change disable = no to:
    disable = yes
    Finally start dovecot
    /etc/init.d/dovecot start

Share This Page