Can't reach site on IP after Stopping VPS

Discussion in 'Installation/Configuration' started by Sarr, Sep 27, 2013.

  1. Sarr

    Sarr New Member

    Can't reach site on IP after Stopping VPS (SOLVED!)

    Hello,

    I've just succesfuly logged into ISPConfig 3 after installation following this tutorial: http://www.howtoforge.com/perfect-server-debian-wheezy-nginx-bind-dovecot-ispconfig-3

    So it's nginx on Debian Wheezy.


    So I thought, I'll stop VPS on my VPS panel (from some hosting) and create a backup, so I could recreate fresh install if I did something wrong.

    Ok, I did it, and started VPS again. I succesfuly logged in to it via SSH (KiTTY), and tried to come back to ISPConfig 3 via IP number (adding :8080, just like previously). And Firefox can't connect. Google Chrome also.

    What could happen? How can I fix it? Please help, it seems like a nightmare if I needed to install everything again after VPS shuts down...

    I'd be very thankful for advice,
    Sarr

    ______________ EDIT ______________
    Ok, it works now! I needed to stop apache2 which... I didn't install. Weird, but it helped. Thread can be closed.
     
    Last edited: Sep 28, 2013
  2. cbj4074

    cbj4074 Member

    There's no reason that shutting-down or rebooting the VPS should cause ISPConfig to need to be reinstalled. As you implied, that would be preposterous.

    It seems more likely that your web-server didn't start on boot, for whatever reason.

    If you're using Apache, try "service apache2 start". If you're using nginx, try "service nginx start".

    Try that first.
     

Share This Page