Can't open inbox

Discussion in 'Server Operation' started by FutileFreedom, Nov 5, 2011.

  1. FutileFreedom

    FutileFreedom New Member


    I have discovered the source of my problem. It seems that the inbox and all that happy jazz wasn't being created. I'm still unsure how to automatically do so and I have tried using Google to help with this to no prevail.

    So right from one problem to another I go. After I get this email thing sorted out it should all be good. :D

  2. falko

    falko Super Moderator ISPConfig Developer

    To which tutorial (URL) are you referring? Which distribution do you use?

    Do you use ISPConfig?
  3. FutileFreedom

    FutileFreedom New Member

  4. falko

    falko Super Moderator ISPConfig Developer

  5. FutileFreedom

    FutileFreedom New Member

    Oops. Might've been the 11.04 version then. I'm getting

    a fair amount. I found it on google and it said that its being run as the vmail user so I changed file permissions on it.

    Somehow another email decided "Hey I'm working! Look!" so I loaded it and it works fine. I removed the mailbox for the above user and then sent it an E-mail and it created it and it worked. However, the Sent folder, Junk folder and Drafts folder are not there.
    Last edited: Nov 7, 2011

Share This Page