Can't login

Discussion in 'General' started by Pistol, Sep 1, 2006.

  1. Pistol

    Pistol New Member

    Hi,

    I am having trouble logging in. I installed ISPConfig all OK and it was working fine. I changed the admin password and I do know what the password is. I created a new web site and have been working on it. I created a co-domain for webmail and filled the redirect field to point to the domain:81 port. I then ran the management tool to repair the database and was thrown out to the logon screen. Now when I try to logon it accepts the userid and password (no errors) but just displays the logon screen again.

    If I try an invalid user and/or password I get an error message.

    Can anyone help?

    Thanks,

    Pete
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you got any errors as you clicked on "repair database"?
     
  3. Pistol

    Pistol New Member

    I didn't see any errors as I was immediately thown out to the login screen. Where would I look to find the logs?

    Sorry if this is a simple question as I am trying to teach myself Linux, etc as I go along.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    The logs are in /var/log. Do you get error messages in phpMyAdmin when you try to repair the database? Have you tried to restart MySQL or rebooted the server?
     
  5. Pistol

    Pistol New Member

    Couldn't find anything in any of the logs so I did a complete reinstall of ISPConfig and it all works now.
     

Share This Page