Can't Login

Discussion in 'Installation/Configuration' started by Cracklefish, Jan 12, 2014.

  1. Cracklefish

    Cracklefish Member

    I can't login to ISPConfig 3 using admin or any client id. I have tried reseting the admin pasword to default. If I use a "wrong" password I get an Error message but using a "correct" password I am returned to the login dialogue without an error message.

    Tha apache error log gives:
    [date] [error] [clientip] PHP Notice: Undefined Index: login in /usr/local/ispconfig/interface/lib/classes/ on line 140, referer: http://host.domain:8080/index.php
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    is mysql started? Did you change the password of the user ispconfig in mysql?
  3. Cracklefish

    Cracklefish Member

    Yes mysql is running.

    I have not changed the ispconfig password in mysql.

    There is a password for ispconfig in mysql.

    I have tried resetting the admin password to 'admin' to no avail.
  4. Cracklefish

    Cracklefish Member

    As no fix was suggested I took the nuclear option and upgraded ispconfig to the latest version.

    While running the upgrade script I noted that the dbispconfig table "sys_session" was corrupt. When I inspected it it had no entries.

    All seems to be working properly now.

Share This Page