Can't login to SquirrelMail after making password change for user in ISPconfig 3

Discussion in 'Installation/Configuration' started by clttech, Apr 30, 2011.

  1. clttech

    clttech HowtoForge Supporter

    I have had the server up and running for a while now. We had a user that needed to change their password, and we did now we can't log into squirrel mail. We can log in using a pop3 client. So I went to my account and changed passwords and now I can't log into squirrel mail. So I tried the old password it work fine, but the new changed password will not. Any ideas where I should look? Can't try that with the user because they forgot their old password.
     
  2. falko

    falko Super Moderator

    If it works with a normal email account, it must work with SquirrelMail as well because both authenticate against IMAP/POP3.
     
  3. clttech

    clttech HowtoForge Supporter


    Sorry. I put the post in the wrong place and thought
    I removed it.

    You are so right, after trying to create a new account it seems that ISPconfig 3 will no longer allow me to do this, as if it has lost connection to the database. How can I trouble shoot this problem.

    I also tried this morning to change the passwords and used an email client that had not saved the password, and was unable to change any passwords as well. I can log into mysql with root, but not with ispconfig user.

    I fixed the problem by running the ispconfig_update.sh.
     
    Last edited: May 2, 2011

Share This Page