Cant login to admin

Discussion in 'General' started by furio, May 4, 2008.

  1. furio

    furio New Member

    Hi. Im VERY fresh to linux.
    Just installed mydnsconfig on my fedora 8 server with the help of
    However when i try to login to admin admin i get Error:
    The username and/or password are not correct!1

    Guess its also worth mentioning that i f**ked up a little.
    As i copyed and pasted
    I found out that i had forgotten to change the password, so instead of dealing with it by looking at how to change the password i just typed the same line again with the password i wished...

    HUH :confused:

    Last edited: May 4, 2008
  2. falko

    falko Super Moderator ISPConfig Developer

    Please open /usr/share/mydnsconfig/lib/ and put in the MySQL password that you initially used in the GRANT commands.
  3. akamarinos

    akamarinos New Member

    I have the same problem

    I've tried everything but I still get
    The username and/or password are not correct!1
    when I try to log-in to myDNSconfig

    the password in /usr/share/mydnsconfig/lib/ is the one I used
    with the GRANT commands
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you try admin:admin?
  5. akamarinos

    akamarinos New Member

    that was the first thing to do

    but unfortunetly i get an error


    i did a new installation from scratch

    and everything is working fine

    thanx for your time
    Last edited: Jan 16, 2009
  6. LordDraven

    LordDraven New Member

    Same Problem

    Hi, I also have the same problem in logging in to the web gui using admin account but it didnt work.

    I tried also to edit these:

    Database Settings

    $conf["db_type"] = 'mysql';
    $conf["db_host"] = 'localhost';
    $conf["db_database"] = 'mydns';
    $conf["db_user"] = 'mydns';
    $conf["db_password"] = 'mydnspassword';


    I replace $conf["db_password"] = 'mydnspassword'; with the password i used in logging into mysql but still same problem.
    Is there anything i can do to fixed this one besides installing from the scratch?
  7. LordDraven

    LordDraven New Member

    I got it

    Nevermind, I already got the solution ^^
  8. LordDraven

    LordDraven New Member

    Thanks for the Reply

    Ok thanks Stenna. I already got the solution i just reconfig some db files :p
  9. albertjr

    albertjr New Member


    we have the same problem here...I don't know the password of the admin..hehe

    Career Tips and Guide

Share This Page