Can't login in ISPconfig

Discussion in 'General' started by Martinss, Apr 11, 2009.

  1. Martinss

    Martinss New Member

    Hello there everybody!

    I have a little problem - i restarted the whole system, after what i can't login in ISPconfig - password and username are typed correctly, it just kicks me back to the login screen without any message. :( Any solution?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which ispconfig version?
     
  3. Martinss

    Martinss New Member

    Where can i see it without logging in?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    /home/admispconfig/ispconfig/lib/config.inc.php
     
  5. Martinss

    Martinss New Member

    It says 2.2.29
     
  6. falko

    falko Super Moderator ISPConfig Developer

    You can try to upgrade to 2.2.31. Before you do this, I'd check if the sys_user table in the ISPConfig database looks ok, and if there are any errors in the error log in /root/ispconfig/httpd/log.
     
  7. Martinss

    Martinss New Member

    All that log says is:

     
  8. Martinss

    Martinss New Member

    Nice, updated and now it says that password isnt correct - also all database tables cleared. :(
     
  9. falko

    falko Super Moderator ISPConfig Developer

    You can restore the previous installation from the backups in the /tmp directory.
     
  10. redhat69

    redhat69 New Member

    type this in mysql.

    repair table `session`;

    Apparently this occurs when the session table gets corrupted.
     

Share This Page