can't log in webmail

Discussion in 'Installation/Configuration' started by entel, Nov 17, 2006.

  1. entel

    entel New Member

    Hi everybody!

    I did all steps to install "my perfect server"

    then, I did a new site and permissions to user can login webmail.
    server:81/mailuser and server:81/webmail/

    when the users try to log in, the system saiy Could not get login password entry response"

    The user name its ok,like "webX_Y"

    I saw the database and located the table "isp_isp_user" and the field "passswort" is blank for my email users

    I created a password in the database and under the ispconfig panel, and it has not stored the password!

    I try with roundcube, and can't too

    I can user this same user and password to enter to my ftp :S

    sorry for my poor engish :)
    Last edited: Nov 17, 2006
  2. bluethunder82

    bluethunder82 Member

    If you followed the "Perfect Setup" and then installed the webmail package you need to use the user's email address. ISPConfig has been modified so that the user does not need to use the actual user name but rather their email address.

    Hope that helps.
  3. Hans

    Hans Moderator ISPConfig Developer

    This could be the reason:
    If you are using the Maildir format on your server, you have to enable Maildir within ISPConfig under Management > Settings > Email
  4. entel

    entel New Member

  5. s2angel

    s2angel New Member

    Ugh Me to Debain setup small changes, roundcube pkg

    I have followed the debian perfect setup and I also am unable to login..

    note: I have changed my domainname to and user to user for security !

    I have logged into
    I get the screen proper and all.. I loaded the package Yesterday from the ispconfig download page

    I don't see really anything in the logs

    I did make the change of
    Manageent > system config > settings > (Ispmanager tab)User Prefix: to...

    I am unable to login using domain.com_user nor [email protected]

    I did notice this in the auth.log file after I attempted to login once with email address another ith domain.com_user

    What is disabled.. how do I enable it?!

    Feb 13 08:33:54 s1 imapd[25278]: Login disabled user=domain.com_user auth=domain.com_user host=localhost [12]
    Feb 13 08:34:23 s1 imapd[25285]: Login disabled user=domain.com_user auth=domain.com_user host=localhost [12]
  6. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    Did you re-create the mail user?
  7. s2angel

    s2angel New Member

    never mind

    Apparently I forgot to make a /etc/ file from the setup..

    all good!!
  8. DantePasquale

    DantePasquale Member HowtoForge Supporter

    Hi All,

    I'm using ubuntu 6.06 LTS patched up, Installed and configured via the "Perfect Setup". Then installed and configured ISPConfig via sourceforge directions. I then used the update function to add RoundCube to ISPConfig.

    Everything looks good except that I can't login to roundcube. The url I'm using is I enter a mail user, say [email protected] and the password, but all I get is a message on the top of the screen that says "Login Failed".

    I can't find a log to look at to see what failed to get more information. BTW, maildir is enabled and I recreated the mail user and even tried some new ones.

    How should I proceed in debugging this? :confused:

  9. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your mail log?
    did you send an email to that user before you tried to log in? Maildir is created when the first email arrives.
  10. DantePasquale

    DantePasquale Member HowtoForge Supporter

    Hi, No errors in any of the mail.log mail.err or mail.warn except for someone checking to see if relay was supported.

    I didn't try sending an e-mail to the user(s). I'll give that a try next.

    Change of subject, I would like to use dovecot for imaps, but haven't found a real good howto with details. Any suggestions?

  11. till

    till Super Moderator Staff Member ISPConfig Developer

    Why do you want to uase dovecot instead of courier which is described in the howto?
  12. DantePasquale

    DantePasquale Member HowtoForge Supporter

    No real preference, just had a customer that was interested in dovecot, but that was about a year ago.

    I've been exclusively using Sun ONE message server and their complete suite and am trying to expand my horizons ;)

    The docs for courier are much more detailed and I think I'll go with that


Share This Page