Can't Log in to existing ispconfig system

Discussion in 'General' started by bergkamp(10), Aug 6, 2008.

  1. bergkamp(10)

    bergkamp(10) New Member HowtoForge Supporter

    Hi,

    I have an existing ispconfig server running opensuse 10.1. Everything is functioning correctly and the server is running live. I used to be able to log in to the ispconfig admin side but now - today i cant get in. I'm getting - page cannot be displayed. Please help !

    SSH is working
    Firewall is off
    Restarted the ispconfig system
    Restarted the entire machine
    All routing to the box is fine (port 81 -> ispconfig box)

    All websites running fine but can't get to the ispconfig login screen anymore ?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    netstat -tap
     
  3. bergkamp(10)

    bergkamp(10) New Member HowtoForge Supporter

    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 localhost:busboy *:* LISTEN 3790/famd
    tcp 0 0 *:5801 *:* LISTEN 3537/xinetd
    tcp 0 0 *:mysql *:* LISTEN 3220/mysqld
    tcp 0 0 *:5901 *:* LISTEN 3537/xinetd
    tcp 0 0 *:sunrpc *:* LISTEN 2784/portmap
    tcp 0 0 *:hosts2-ns *:* LISTEN 10668/ispconfig_htt
    tcp 0 0 *:ftp *:* LISTEN 29263/proftpd: (acc
    tcp 0 0 aimmail.applied.:domain *:* LISTEN 10890/named
    tcp 0 0 localhost:domain *:* LISTEN 10890/named
    tcp 0 0 *:ipp *:* LISTEN 3913/cupsd
    tcp 0 0 *:smtp *:* LISTEN 29265/master
    tcp 0 0 localhost:953 *:* LISTEN 10890/named
    tcp 0 0 aimmail.applied.lo:smtp tigger.certech.co:54889 ESTABLISHED 15919/smtpd
    tcp 0 0 *:imaps *:* LISTEN 3374/couriertcpd
    tcp 0 0 *:pop3s *:* LISTEN 3413/couriertcpd
    tcp 0 0 *:pop3 *:* LISTEN 3381/couriertcpd
    tcp 0 0 *:imap *:* LISTEN 3336/couriertcpd
    tcp 0 0 *:www-http *:* LISTEN 10739/httpd2-prefor
    tcp 0 0 *:ssh *:* LISTEN 3434/sshd
    tcp 0 0 *:smtp *:* LISTEN 29265/master
    tcp 0 0 localhost:953 *:* LISTEN 10890/named
    tcp 0 0 *:https *:* LISTEN 10739/httpd2-prefor
    tcp 0 0 aimmail.applied.lo:pop3 home.gateway:49251 TIME_WAIT -
    tcp 0 0 aimmail.applied.lo:pop3 home.gateway:49252 TIME_WAIT -
    tcp 0 0 aimmail.applied.loc:ssh 10.0.0.4%30841200:34971 ESTABLISHED 15876/0
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Please restart ISPConfig:
    Code:
    /etc/init.d/ispconfig_server restart
    If that doesn't help - are there any errors in the error log in /root/ispconfig/httpd/logs?
     
  5. bergkamp(10)

    bergkamp(10) New Member HowtoForge Supporter

    In the error_log file, i cant see any issues?

    aimmail:~/ispconfig/httpd/logs # ls -l
    total 14936
    -rw-r--r-- 1 root root 2128644 2008-08-07 12:51 access_log
    -rw-r--r-- 1 root root 45341 2008-08-06 14:46 error_log
    -rw-r--r-- 1 root root 6 2008-08-06 14:46 httpd.pid
    -rw-r--r-- 1 root root 10816784 2008-08-07 12:51 ssl_engine_log
    -rw-r--r-- 1 root root 2268892 2008-08-07 12:51 ssl_request_log

    aimmail:~/ispconfig/httpd/logs # vi error_log
    du: `/srv/www/web1/user/web1_aiim/Maildir': Permission denied
    du: `/srv/www/web1/user/web1_aiim/.spamassassin': Permission denied
    du: `/srv/www/web1/user/web1_alexb/Maildir': Permission denied
    du: `/srv/www/web1/user/web1_alexb/.spamassassin': Permission denied
    du: `/srv/www/web1/user/web1_sallyb/Maildir': Permission denied
    du: `/srv/www/web1/user/web1_sallyb/.spamassassin': Permission denied
    du: `/srv/www/web1/user/web1_craig/Maildir': Permission denied
    du: `/srv/www/web1/user/web1_craig/.spamassassin': Permission denied
    du: `/srv/www/web1/user/web1_jenny/Maildir': Permission denied
    du: `/srv/www/web1/user/web1_jenny/.spamassassin': Permission denied
    du: `/srv/www/web1/user/web1_tonyb/Maildir': Permission denied
    du: `/srv/www/web1/user/web1_tonyb/.spamassassin': Permission denied
    [Mon Aug 4 21:13:02 2008] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
    [Mon Aug 4 21:13:02 2008] [error] System: Connection reset by peer (errno: 104)
    [Wed Aug 6 13:20:34 2008] [notice] caught SIGTERM, shutting down
    [Wed Aug 6 13:22:28 2008] [notice] Apache configured -- resuming normal operations
    [Wed Aug 6 13:22:29 2008] [notice] Accept mutex: sysvsem (Default: sysvsem)
    [Wed Aug 6 14:46:10 2008] [notice] caught SIGTERM, shutting down
    [Wed Aug 6 14:46:16 2008] [notice] Apache configured -- resuming normal operations
    [Wed Aug 6 14:46:16 2008] [notice] Accept mutex: sysvsem (Default: sysvsem)
    /root/ispconfig/httpd/logs/root/ispconfig/httpd/logs
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Is there maybe a firewall (on the server or your client PC) that's blocking port 81?

    Are you trying to access ISPConfig remotely or from your LAN? If remotely, make sure your ISP doesn't block port 81.
     
  7. bergkamp(10)

    bergkamp(10) New Member HowtoForge Supporter

    Falco, I rebooted the router, Fu@&!ng BILLION P.O.S.
    Now everything seems to be working...
    Billion routers suck a$$, as much as M$ os's.

    Thanks for putting me on the right path.
    Sorry bout wasting your time...

    Your help & support on this awesome package is highly appreciated, I have 3 production servers running at the moment, what a pleasure.

    What I would really like is to see a maintenance / management email going out to administrators when there are new updates / news information available. Even a tweaking / configuration tracking system to help configure and fine tune ISPConfig for different applications.

    Let me know if there are already mailing lists or rss feeds which I can subscribe to for more info, or alternatively, if you need, I would be interested in helping out with a project like this.
     
  8. falko

    falko Super Moderator ISPConfig Developer

Share This Page