Can't install package with APS installer

Discussion in 'Installation/Configuration' started by Inenting, Oct 11, 2019 at 9:08 PM.

  1. Inenting

    Inenting New Member

    Hello guys,
    I'm having trouble installing packages with the APS installer, I tried checking everywhere but I can't seem to find the admin mail field it is giving me the error about, the error is the following:

    11.10.2019-18:31 - WARNING - #!/usr/bin/env php
    ####
    ####
    #### [ERROR] INVALID_CONFIGURATION
    #### The path "installer.admin.email" cannot contain an empty value, but got "".
    ####

    Does someone know where I have to look for this?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which package do you try to install?
     
  3. Inenting

    Inenting New Member

    I have tried installing:
    - phpBB
    - Mediawiki

    I tried installing on a subdomain like forum.mydomain.com and in a subfolder like mydomain.com/forum but none of it worked
    Wordpress does work and installs nicely
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, then probably those packages are broken at the moment or they are not fully compatible with the APS installer from ISPConfig. The packages are from apsstandard.org and not ISPConfig.
     

Share This Page