Can't install dk-milter

Discussion in 'Programming/Scripts' started by jabailo, Jan 6, 2009.

  1. jabailo

    jabailo New Member

    I was trying to install the dk-milter rpm described in this article:

    http://www.howtoforge.com/how-to-implement-domainkeys-in-postfix-using-dk-milter-centos5.1

    However, when installing it says:

    [email protected]:~> rpm -Uvh http://www.topdog-software.com/oss/dk-milter/dk-milter-0.6.0-1.i386.rpm
    Retrieving http://www.topdog-software.com/oss/dk-milter/dk-milter-0.6.0-1.i386.rpm
    error: Failed dependencies:
    libcrypto.so.6 is needed by dk-milter-0.6.0-1.i386
    libssl.so.6 is needed by dk-milter-0.6.0-1.i386


    I'm running the dkim-milter and it installed version 0.9 of these libraries.
     

Share This Page