Can't install Coldfusion on Ubuntu

Discussion in 'Installation/Configuration' started by lad, Mar 21, 2006.

  1. lad

    lad New Member

    Hi everybody,

    I tried to follow the howto guide on install Coldfusion on Debian, but when I try to do it on Ubuntu, it didn't work. I tried looking at the error log (attached) but not sure how to fix them. Any help would be appreciated!

    -LAD

    Code:
    Expand Archive:           /tmp/8319.tmp/ant_bin_dir.zip
                              Status: ERROR
                              Additional Notes: ERROR - Problems occured with the expander of Z_/installers/CustomCode/includes/ant_bin_dir.zip's type.It said: error in opening zip file
    
    ...
     
  2. lad

    lad New Member

    forgot to attach the log file
     

    Attached Files:

  3. falko

    falko Super Moderator

    Why does it say

    when you're on a system that doesn't use rpm?
     
  4. lad

    lad New Member

    I'm guessing because the bin file was make for RedHat and Macromedia (Adobe) doesn't officially support Debian distro, but the guide also mentions that that error isn't important for base installation.
     
  5. falko

    falko Super Moderator

    Is zip installed? What's the output of
    Code:
    which zip
    ?
     
  6. lad

    lad New Member

    Yup, both zip and unzip are available, output of the command above is:
    Code:
    /usr/bin/zip
     
  7. lad

    lad New Member

    Still need help, anybody?
     
  8. falko

    falko Super Moderator

    I'm sorry, but I have no idea... :(
     
  9. dshuck

    dshuck New Member

    I know this thead is a couple of months old, but if anyone else comes across it looking for help in the future, I wrote a guide to installing ColdFusion MX 7 on Ubuntu 6.06 a couple months ago on my blog. Hopefully this can help someone else. :)

    http://www.daveshuck.com/index.cfm?commentID=133
     
  10. edge

    edge HowtoForge Supporter

    Is not really a problem, exept if you want to use CFX/C++ tags

    Do you als have the install problem with the last version of Coldfusion (7.0.2)?
     

Share This Page