Can't Import language file

Discussion in 'General' started by rogershado, Aug 27, 2013.

  1. rogershado

    rogershado New Member

    After Update from to its no longer possible to import language file

    this is tested on to different servers both running on
    ispconfig and Debian whezzy and both updated from

    when create a language file it's chmod 664 while former files was chmod 770
    i chmod all the new language files 770 and retried import but stil no happines;-)

    and yes i did enable the two checkboxes to allow overwriting of the existing files and to skip the version check.

    Any one have a solution for this problem ??
    Last edited: Aug 27, 2013
  2. rogershado

    rogershado New Member

    Any one have a idea of whats wrong ???
  3. rogershado

    rogershado New Member

    Please Any one can help me out i need does language files

    If it was one server that has the error i would belive it was me
    but TWO servers having the same error then the chances that its me are low.:eek:
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Language file import works for me in ispconfig, tested it on a perfect setup debian squeeze. Do you get any error in the apache error.log or on the screen?
  5. rogershado

    rogershado New Member

    No error in log and no error on screen

    Al that happens when pres import button is that botten move
    but no import are done

    its the same on both servers

    even i turn debug level on nothing apperes in log or on screen

    i did compare the import files with and find no difference

    I also tried different language files

    testet with following browsers firefox chrome and explore 10 from different pc and also from different locations just to be sure

    i have attach the file i try to import as .zip file
    language file are saved as utf-8

    Attached Files:

      File size:
      32.8 KB
    Last edited: Aug 30, 2013
  6. rogershado

    rogershado New Member

    This is so wierd:eek:

    server 1 and server to are exact macth

    but they export different :confused:

    also the export from server 1 can install on both server 1 and 2

    both the export from server 2 cant export on any of the servers

    both export files are attach here to control

    both server are dubbel check and all files are identical:confused: ??????

    both at least at last i got both server loaded with a common language file:D

    Any have a clue on what could be making this wierd behave ?

    Attached Files:

Share This Page