Can't find webmail...

Discussion in 'Installation/Configuration' started by Andesh, Jan 5, 2018.

  1. Andesh

    Andesh Member

    It was a while since I last installed ISPConfig (Ubuntu 10.04 LTS)...
    But if I recall correctly webmail has always worked right out of the box...?

    I followed this setup to the letter. I've also read the excellent new manual, but without finding what I need.

    But in the CP (Admin->Email->Email Mailbox)when I click on the webmail icon for my newly created email box, I get error 404 Not found... the same when I try to access it via mydomain.tld/webmail

    What have I missed?

    Side question: since I'm on 32-bit architecture I had to skip the HHVM part of the setup since to my understanding this is only for 64-bit, correct?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Try mydomain.tld/roundcube

    The URL of the button in ISPConfig can be set under System > Interface > Main config
  3. Andesh

    Andesh Member

    Thank you!:)
    I have changed the URL in the Main Config to mydomain.tld/roundcube. And it works now.
    For ease of use, could the /roundcube be changed into /webmail? Some sort of link or another way?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    In /etc/apache2/conf-enabled/ or /etc/apache2/conf.d/ is a file roundcube.conf, edit that file, inside you will find an Alias line where you can change the Alias from /roundcube to /webmail
    Andesh likes this.
  5. Andesh

    Andesh Member

    Worked like a charm, now I got the webmail exactly where I want it: mydomain.tld/webmail.
    Thank you very much till!

Share This Page