Can't connect to vmWare console on CentOS

Discussion in 'HOWTO-Related Questions' started by vlaad78, Apr 3, 2010.

  1. vlaad78

    vlaad78 New Member

    I just finished installing CentOS 5.4 and vmWare Server 2 on my machine, following the steps outlined here

    I did find out that there is no longer a console, but instead a web interface. However, when I attempt to access the web interface via https://myservername:8333 (also tried localhost) the browser comes back with a failed to connect message. I have checked my system logs and see no failures loading vmware services. During install when starting and stopping services, once service "autostart vms" or something to that effect failed to stop and start, but I was pretty sure that was simply due to the fact that no VMs are configured on the system as of yet.

    My goal here is to get the smallest HostOS footprint possible and run 1-2 Windows Server VMs and possibly a pfSense VM as well. I read somewhere that CentOS would be good for very small footprints, but am open to other suggestions if I can't get this working. Any assistance is greatly appreciated.
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What are the outputs of
    Code:
    netstat -tap
    and
    Code:
    iptables -L
    ?
     
  3. vlaad78

    vlaad78 New Member

    Results of "netstat -tap"

    Code:
    Proto Recv-Q Send-Q Local Address               Foreign Address     State       PID/Program name
    tcp        0      0 kt-vmhost01.kaltek.loc:2208 *:*                 LISTEN      2674/hpiod
    tcp        0      0 *:ideafarm-chat             *:*                 LISTEN      2400/vmware-authdla
    tcp        0      0 *:submission                *:*                 LISTEN      2729/exim
    tcp        0      0 *:sunrpc                    *:*                 LISTEN      1942/portmap
    tcp        0      0 *:smtps                     *:*                 LISTEN      2729/exim
    tcp        0      0 *:884                       *:*                 LISTEN      1974/rpc.statd
    tcp        0      0 kt-vmhost01.kaltek.loca:ipp *:*                 LISTEN      2701/cupsd
    tcp        0      0 *:smtp                      *:*                 LISTEN      2729/exim
    tcp        0      0 kt-vmhost01.kaltek.loc:2207 *:*                 LISTEN      2679/python
    tcp        0      0 kt-vmhost01.kaltek.loc:8005 *:*                 LISTEN      2405/webAccess
    tcp        0      0 *:8009                      *:*                 LISTEN      2405/webAccess
    tcp        0      0 *:submission                *:*                 LISTEN      2729/exim
    tcp        0      0 *:smtps                     *:*                 LISTEN      2729/exim
    tcp        0      0 *:8308                      *:*                 LISTEN      2405/webAccess
    tcp        0      0 *:ssh                       *:*                 LISTEN      2692/sshd
    tcp        0      0 *:smtp                      *:*                 LISTEN      2729/exim
    
    "iptables" was not a recognized command. Please advise whether that is impotant and how to fix it if that is a problem. Thanks.
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What's the output of
    Code:
    grep ideafarm-chat /etc/services
    ?
     
  5. vlaad78

    vlaad78 New Member

    Grep Output

    Code:
    ideafarm-chat   902/tcp                         # IDEAFARM-CHAT
    ideafarm-chat   902/udp                         # IDEAFARM-CHAT
    
     

Share This Page