Cant connect to SMTP usign Microsoft Outlook

Discussion in 'Installation/Configuration' started by onlinewebs, Sep 10, 2011.

  1. onlinewebs

    onlinewebs New Member

    Hi,

    First of all I would like to thank you for this great software. I have just migrated from using Kloxo and am having some problems in the initial setup.

    I am trying to use Microsoft Outlook to send and receive emails. However, Outlook is unable to connect to the outgoing server. I am using Debian with ISPConfig 3. I checked your manual also, but couldn't find a solution.

    http://http://http://allnetsols.com/Untitled-1.jpg

    Some of the Outputs that may provide relevant details are given below:-

    Require some assistance.

    Thanks in advance.
     
    Last edited: Sep 10, 2011
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your mail log (in the /var/log/ directory)?

    Does Outlook give you any error messages?
     
  3. onlinewebs

    onlinewebs New Member

    Thank you for the response.

    Once I test the Account in Outlook, it just reports that it cannot connect to SMTP server. Login to the incoming server(POP3) is fine.

    Here is the mail.log

    Sep 11 09:18:14 oriental postfix/smtpd[4743]: 00B9B40E360: client=localhost[127.0.0.1]
    Sep 11 09:18:14 oriental postfix/cleanup[4734]: 00B9B40E360: message-id=<20110911131812.988DA40E36B@oriental.all$
    Sep 11 09:18:14 oriental postfix/qmgr[3861]: 00B9B40E360: from=<root@oriental.allnetsols.com>, size=12112, nrcpt$
    Sep 11 09:18:14 oriental postfix/smtpd[4743]: disconnect from localhost[127.0.0.1]
    Sep 11 09:18:14 oriental postfix/local[4744]: 00B9B40E360: to=<administrator@oriental.allnetsols.com>, orig_to=<$
    Sep 11 09:18:14 oriental postfix/qmgr[3861]: 00B9B40E360: removed
    Sep 11 09:18:14 oriental amavis[4311]: (04311-05) Passed CLEAN, <root@oriental.allnetsols.com> -> <root@oriental$
    Sep 11 09:18:14 oriental postfix/smtp[4738]: 988DA40E36B: to=<root@oriental.allnetsols.com>, orig_to=<root>, rel$
    Sep 11 09:18:14 oriental postfix/qmgr[3861]: 988DA40E36B: removed

    My Incoming mail server is set to pop.mydomain.com
    My Outgoing mail server is set to smtp.mydomain.com

    (Where mydomain is the actual domain for which I am checking mail)

    Im my Outlook settings I have checked "My Outgoing SMTP server requires Authentication".

    I am using standard ports 110 and 25 for incoming and outgoing mails.

    I even tried to use Thunderbird client, and an alternate ISP to see if that was a problem, but it just didn't work.

    What am I doing wrong?
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you create an A record for smtp.mydomain.com?

    What's the output of
    Code:
    netstat -tap
    ?
     
  5. onlinewebs

    onlinewebs New Member

    It seems my ISP has blocked port 25 for sending out emails. I could not establish a connection with SMTP on port 25 using telnet. I have changed ports as per the instructions given at:-

    http://www.faqforge.com/linux/how-to-enable-port-465-smtps-in-postfix-mailserver/

    Additionally, I also id not have an A record for SMTP in the DNS zones. I have added that record.

    My netstat is as below. however, I believe the issue is SOLVED.

    Thanks again for extending the help

     

Share This Page