Can't connect to my Mailserver

Discussion in 'Installation/Configuration' started by learning, Dec 3, 2006.

  1. learning

    learning New Member

    I stumped on this one. I can't connect via my Thunderbird e-mail client nor UEBINIAU

    - I am running Dovecot (set for "all IPV4 and IPV6). Configuration sucessfully starts Dovecot.
    When I try to configure address for non-SSL connections to xx.xx.xxx.xxx:110 Dovecot wont start.
    - Service POP3 shows "Online" in ISPConfig CP.
    - netstat -tap shows POP3 and IMAP >> Dovecott running in "LISTEN" state.
    - I tried mail.mydomain.com , xx.xx.xxx.xxx, localhost in UEBINIAU configuration for "smtp hostname", I tried - all variations for my username, Maildir is checked.

    Any ideas anyone??
     
    Last edited: Dec 3, 2006
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you follow one of the perfects etup guides?
     
  3. learning

    learning New Member

    Believe so

    Till,

    I believe so, I went according to the online instructions. I hope I will not have to re-install a Fifth time.

    Sample Dovecot, Postfix, Uebimau configuration files would be helpful.

    By the way, I had configure my MX record as follows

    mail.mydomain.com MX mydomain.com is this correct. Also, each website (3 each) have been configured the same with their own mail servers.

    Thanks in advance,

    Richard
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your mail log? Did you disable SELinux? Does your firewall allow port 110?
    What's the output of
    Code:
    netstat -tap
    ?

    Do the domains/FQDNs you use in your mail clients point to your server?
     

Share This Page