Can't connect to ispconfig

Discussion in 'Installation/Configuration' started by mpjxprt, Oct 13, 2011.

  1. mpjxprt

    mpjxprt New Member

    Here's a strange situation ...

    A few days ago, I could not connect to ISPconfig ( )
    (from tha same pc !!)
    I assumed that there was a conflict between ISPconfig and some Ubuntu updates ...
    I reinstalled ISPconfig 2 (2.2.40) and the connection reestablished before restart ... when I restarted the Server, the connection was lost again !!!
    Any Suggestions ? Any ideas (where or what to search for) ?

    /Petros :cool:
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Try to start ispconfig:

    /etc/init.d/ispconfig_server start

    If that works, then ispconfig is most likely not configured to sratt at boot time. You can configure that by runnning:

    update-rc.d ispconfig_server defaults
  3. mpjxprt

    mpjxprt New Member

    hmmm ...
    It worked ...
    I thought that ispconfig server was already working (all sites worked OK)

    I run update-rc.d ispconfig_server defaults and ir replied :

    update-rc.d: warning: /etc/init.d/ispconfig_server missing LSB information
    update-rc.d: see <>
    System start/stop links for /etc/init.d/ispconfig_server already exist.

    What is LSB information ?

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The ispconfig server is the one on port 81 and not the webserver for the websites.

    Thats ok.

    This are informations about the start oder of applications during boot process.
  5. mpjxprt

    mpjxprt New Member

    Thank you very much till !!


Share This Page