can't connect to IMAP problem

Discussion in 'Installation/Configuration' started by byru, May 22, 2009.

  1. byru

    byru New Member

    Hi,

    I did search this forum for the problem I encountered, but I didn't find the solutions ..

    I followed this instruction, and installed roundcube and squirelmail for testing purpose. When I access the login page, it's generate error like this : "Error connecting to IMAP server: localhost.
    111 : Connection refused" ..

    I'm certain that I followed the installation instruction, what went wrong ?

    Can someone point the solutions for this ?

    many many thanks ...
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    netstat -tap

    and the content of the file /etc/hosts
     
  3. byru

    byru New Member

    here's netstat -tap output
    Code:
    Proto Recv-Q Send-Q Local Address               Foreign Address             State       PID/Program name
    tcp        0      0 *:743                       *:*                         LISTEN      23457/rpc.statd
    tcp        0      0 *:mysql                     *:*                         LISTEN      4596/mysqld
    tcp        0      0 *:sunrpc                    *:*                         LISTEN      2180/portmap
    tcp        0      0 *:hosts2-ns                 *:*                         LISTEN      1185/ispconfig_http
    tcp        0      0 ip-host.232.27:domain       *:*                         LISTEN      8912/named
    tcp        0      0 ns1.tecknikalitas.co:domain *:*                         LISTEN      8912/named
    tcp        0      0 ns1.tecknikalitas.co:domain *:*                         LISTEN      8912/named
    tcp        0      0 *:ftp                       *:*                         LISTEN      2225/proftpd: (acce
    tcp        0      0 ns1.tecknikalitas.com:ipp   *:*                         LISTEN      23701/cupsd
    tcp        0      0 *:smtp                      *:*                         LISTEN      14104/master
    tcp        0      0 ns1.tecknikalitas.com:rndc  *:*                         LISTEN      8912/named
    tcp        0      0 ns1.tecknikalitas.com:53833 rrcs-76-79-76-39.west.:http TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:53832 rrcs-76-79-76-39.west.:http TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:34163 67-220-193-10.hosted.s:http TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:34153 67-220-193-10.hosted.s:http TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:47565 203.kazantipa.net:http      TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:47564 203.kazantipa.net:http      TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:55582 serverpoint.com:http        TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:55584 serverpoint.com:http        TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:38994 216.151.147.16:http         TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:38986 216.151.147.16:http         TIME_WAIT   -
    tcp        0      0 ns1.tecknikalitas.com:48504 server88-208-217-170.l:http TIME_WAIT   -
    tcp        0      0 *:http                      *:*                         LISTEN      1211/httpd
    tcp        0      0 *:ssh                       *:*                         LISTEN      23809/sshd
    tcp        0      0 localhost6.localdomain:rndc *:*                         LISTEN      8912/named
    tcp        0      0 *:https                     *:*                         LISTEN      1211/httpd
    tcp        0    148 ns1.tecknikalitas.com:ssh   ::ffff:202.7:netview-aix-12 ESTABLISHED 13724/0
    
    and this is /etc/hosts content :
    Code:
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1               ns1.tecknikalitas.com ns1 localhost.localdomain localhost
    ::1             localhost6.localdomain6 localhost6
    119.82.232.26   ns1.tecknikalitas.com   ns1
    
    
    Sorry, I'm really a newbie ..
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. byru

    byru New Member

    okay .. will do
     
  6. byru

    byru New Member

    Silly me .. I forgot to start dovecot services -_- ..
    it seems everything went okay .. I'm so sorry for asking this question ..

    thanks .. really appreciated ..
     
: imap problem

Share This Page