Can't change default language as admin

Discussion in 'Installation/Configuration' started by sipsony, Jul 18, 2007.

  1. sipsony

    sipsony New Member

    Every time when I try to change the language from "es" to "en" and press save... it doesn't save. It shows as en, BUT when you log off and log back in, it's back to "es" again.

    This is the logon screen for ispconfig after trying many times to change the language.

    ----------
    Su sesiĆ³n ha caducado.
    ----------

    I don't want that! What can I do?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Under tools you change the language of a user. When you see the logon screen, no user is logged in yet, so you will have to change the overall language setting in ISPConfig in /home/admispconfig/ispconfig/lib/config.inc.php.
     

Share This Page