Can't add domain that was previously on server

Discussion in 'General' started by PermaNoob, Nov 15, 2009.

  1. PermaNoob

    PermaNoob New Member

    "The name www.****.com is already in use by another site or domain."

    The domain was previously on the server, but I checked that all recycle bins are empty, including dns, I checked the database and the domain is not there, the previously used directory does not exist, and I even rebooted the server--no go.

    I used the search function and the domain isn't there.

    I also went through sites to make sure it wasn't a co-domain.

    I also loaded these in NoteTab and did a text search to make sure it wasn't there:
    proftpd_ispconfig.conf
    shadow
    Vhosts_ispconfig.conf
    virtusertable
    group
    local-host-names
    modules.conf
    named.conf
    ispconfigfiles\passwd
    proftpd.conf

    I pointed the IP to the server (I use external dns at the domain registrar) and I get the shared IP message,
    so it's not in Apache.

    Where could the data causing this be stored so I can delete it?
     
    Last edited: Nov 15, 2009
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The domain must be still in the ispconfig database. Other config files or directorys are not checked, so the only source can be the database. Search in the tables isp_isp_web and isp_isp_domain, it must be there.
     
  3. PermaNoob

    PermaNoob New Member

    Thanks!

    Finally found it in isp_isp_web, added site now--thanks!
     

Share This Page