Can't access the Rspamd dashboard

Discussion in 'General' started by Jean-François Questiaux, Dec 4, 2020.

  1. topogigio

    topogigio New Member

    So do you suggest to enable the server as Web server in ISPConfig, then create a website that is configured to be a reverse proxy for rspamd dashboard? Then I need to disable it to avoid errors creating Web sites: will this be possible?

    The really strange thing is that I have and other server (my staging server: ideally they are two identical configurations) that is not configured as web service, and that does not have ISPConfig panel installed, where /rspamd is responding at :8081 port (and ISPCONFIG panel is NOT responding at :8081 root) and I cannot explain this.
     
  2. topogigio

    topogigio New Member

    Update:
    1. if I enable Web role (not enabling ISPCONFIG panel interface) it creates an apps.vhost file that contains rewrite rules to /rspamd
    2. if I also create a Web site and configure it as reverse proxy to :11334, it also works
     

Share This Page