Can't access my own sites - Fedora 8

Discussion in 'Installation/Configuration' started by Jesper, Sep 6, 2008.

  1. Jesper

    Jesper New Member

    Hi.

    I am new to working with Linux, I had a spare computer available to me so I've decided to make a webserver so I can host and manage my own projects (I work as a PHP developer). I want this machine to be accessable from 'the outside' as well.

    Anyway. I've got told about Fedora by a friend and tried it out. I followed this tutorial:

    http://www.howtoforge.com/fedora-8-server-lamp-email-dns-ftp-ispconfig

    I'm using Fedora 8 as well, there's probably a later version available but I wanted it to be the exact same as the one in the tutorial.

    I've managed to install all of this. I access the server through Putty and gave it a static IP 192.168.1.100. When I browse to this ip on my laptop, I get to the ISPConfig login screen. I've also tried the ftp access of 192.168.1.100 and this seems to work fine. I've created a project called 'framework' in ISPConfig. However, I can't seem to access this site. I've called the server 'webserver.example.com', just as in the tutorial only I use 'webserver' rather than 'server'. Whenever I go to http://framework.webserver.local I get an error. Am I doing something wrong here?

    My network layout is as following (this might not be relevant at all, I have no idea):

    (Wireless) Router 192.168.1.1
    Main machine (Laptop, wireless, dhcp) ip 192.168.1.7
    Linux server (desktop, wired, static ip) ip 192.168.1.100

    I've tried googling for this problem but came up with very little results. If anyone knows what's wrong or could even point me in the right direction I'd be grateful :)
     
  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page