Cant access ISPconfig. SSL problem?

Discussion in 'Installation/Configuration' started by helly88, Jun 20, 2014.

  1. helly88

    helly88 Member

    When I got to https://mysite.com:8080 I can't access the ISPconfig controlpanel. I only get a timeout..

    If I visit https://mysite.com I get an SSL warning, the certificate has expired.
    Not sure what I have done. It worked the last time I tried to enter ISPconfig.

    Have I turned on some default SSL-certificate that is interfering with ISPconfig?

    I've stopped the bastille-firewall.

    Hope somebody can help me. I'm stuck.

    I can't find the /etc/init.d/ispconfig_server . It's not there.

    I'm running Centos 6.5 Final. And ISPconfig 3.1dev (tried to update via svn to see if I could recreate the certificates..)
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This means that you must have disabled the ispconfig vhost or listen line for port 8080 in apache.

    There is no such script in ispconfig 3. this script is part of the old ispconfig 2 only. ISPConfig 3 does not need it as it uses the apache server of the linux distribution.

    Thats was a bad idea as 3.1dev is pure dev code, you cant use that to manage a server as a lot of things are known to not work as they are simply not fully implemented yet. You should restore a backup of the previous version.
     
  3. helly88

    helly88 Member

    I've got the vhost file for ISPconfig:
    [[email protected] sites-available]# cat ispconfig.vhost
    ######################################################
    # This virtual host contains the configuration
    # for the ISPConfig controlpanel
    ######################################################

    Listen 8080
    NameVirtualHost *:8080

    etc
    So what's wrong then?

    Ok, so onlye ISPconfig2 the.

    EDIT: restored an older backup.
     
    Last edited: Jun 20, 2014

Share This Page