Can't access ISPConfig on 2 month old system.

Discussion in 'Installation/Configuration' started by digerata, Aug 19, 2006.

  1. digerata

    digerata New Member

    Its very strange. I had a server setup up at home that was being readied to be shipped off to a host. Everything was setup and working correctly. I could access ISPConfig, create websites, manage services, everything. Then I shut it down for a few weeks until the time came to move it out. I brought it back up yesterday and I get a connection reset when I connect to ISPConfig. The strange thing is I get an alert from my browser about the SSL cert not being safe because I created it myself. So a connection is established. I'm connecting to https://mydomain.com:81/.

    No error messages show up in /root/ispconfig/httpd/logs/error_log. service ispconfig_server restart (I'm on CentOS 4.3) doesn't change the situation and doesn't alert me to any errors. I can still access the websites I've created with ISPConfig.

    I had originally installed 2.2.3. This morning I went ahead and grabbed 2.2.6 and upgraded with that to see if that would fix anything. The upgrade/installation went good without a problem, however, I get the same problem as before.

    I've tried accessing ISPConfig through both the domain name and the IP address. Both give the same result.

    Any ideas?

    Thanks much for any help!

    -Mike
     
  2. till

    till Super Moderator

    Which browser do you use, plese try e.g. firefox and IE.
     
  3. digerata

    digerata New Member

    I've tried both Firefox 1.5 and IE 6.0. Both give the same results.

    The strange thing is I just tried it on another computer and it worked fine with Firefox. Both computers are on the same network so maybe its an issue with that first computer and not the installation.

    Thanks for the help.

    -Mike
     
  4. falko

    falko Super Moderator

Share This Page