Cannot update ubuntu server

Discussion in 'Installation/Configuration' started by pawan, Aug 24, 2015.

  1. pawan

    pawan Member HowtoForge Supporter

    I am getting the error like:
    The package system is broken

    Check if you are using third party repositories. If so disable them, since they are a common source of problems.
    Furthermore run the following command in a Terminal: apt-get install -f

    And the details are like this:
    Code:
    The following packages have unmet dependencies:
    
    bind9: Depends: libbind9-80 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.10 is installed
           Depends: libdns81 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
           Depends: libisc83 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
           Depends: libisccc80 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
           Depends: libisccfg82 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
           Depends: liblwres80 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
           Depends: bind9utils (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
    bind9-host: Depends: libbind9-80 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.10 is installed
                Depends: libdns81 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
                Depends: libisc83 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
                Depends: libisccfg82 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
                Depends: liblwres80 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
    dnsutils: Depends: libbind9-80 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.10 is installed
              Depends: libdns81 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
              Depends: libisc83 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
              Depends: libisccfg82 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
              Depends: liblwres80 (= 1:9.8.1.dfsg.P1-4ubuntu0.12) but 1:9.8.1.dfsg.P1-4ubuntu0.12 is installed
    
    How I should go about it to resolve this. As I really stuck. My DNS server is also not propagating since today.
     

Share This Page