Cannot start fedora after ISPConfig 2 installation ?

Discussion in 'Installation/Configuration' started by igan, Mar 11, 2010.

  1. igan

    igan New Member


    here's the situation. I am using Fedora 9 and installed ISPConfig 2 on my fedora 9, actually the installation is made for local network, so when the ISPConfig installation ask me to enter HOSTNAME And DOMAIN I set:
    Please enter the IP address of the ISPConfig web (e.g.
    Please enter the host name (e.g. www):www
    Please enter the domain (e.g.

    in my /etc/hosts which before the installation i already set :

    So the installation works out and finished, however i changed back my /etc/hosts to : localhost mydomain domain

    I tested from browser and it works, after that I reboot

    Then the problem showed up,,when booting starts and services starts, the ISPConfig stated that can't resolve HOSTNAME and DOMAIN (this make sense because I already changed back my /etc/host to localhost not

    Then RSA Key pass showed too and I entered my pass and after that BANG,,,the display stuck with FEDORA logon image wallpaper only, i've tried to akses through remote SSH also timeout which no connection..

    Does anybody knows why this happening ?

  2. igan

    igan New Member

    strange that it seems my network service it's all OFF on every levels..So i gotta enter from run level 3 text mode and set the network to runlevel 35 and restart my network. Then i can access the SSHD..

    Why is this happened ?is it because the ISPConfig installation that shut off my network settings ?
  3. falko

    falko Super Moderator ISPConfig Developer

  4. igan

    igan New Member

    thanks works..

Share This Page